Decade-old Linux kernel bugs are putting devices at risk



Security researchers have discovered three privilege escalation vulnerabilities in the Linux kernel that have managed to avoid detection since 2006.

Cybersecurity company GRIMM found the vulnerabilities lurking in the kernel’s iSCSI (Small Computer System Interface) subsystem that can be exploited to gain root privileges on Linux machines.



Source link